Unknown Shutdown
Incident Report for The Miners
Resolved
Server main disk is full and need to recover some space. This incident has been resolved.
Posted Oct 10, 2020 - 15:34 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Oct 10, 2020 - 14:44 GMT+08:00
This incident affected: Server 003 - Game Server.